GoFIGR - Web Application Unavailable – Incident details

All systems operational

Web Application Unavailable

Resolved
Partial outage
Started 16 days agoLasted 34 minutes

Affected

Web Application (Global)

Operational from 4:57 AM to 4:57 AM, Major outage from 4:57 AM to 5:02 AM, Operational from 5:02 AM to 5:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    One of our vendors is experiencing increased traffic and latencies - causing partial outage and degraded performance. We will share another update once this is resolved.

  • Investigating
    Investigating

    The GoFIGR web application is currently unavailable. Users may be unable to access the platform. We are investigating.