GoFIGR - Web Application Unavailable – Incident details

All systems operational

Web Application Unavailable

Resolved
Major outage
Started 5 days ago

Affected

Web Application (Global)

Operational from 2:12 AM to 2:12 AM, Major outage from 2:12 AM to 2:24 AM, Operational from 2:24 AM to 12:00 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    The web application has been fully restored and is operating normally.

  • Identified
    Identified

    We have isolated the issue with one of our vendors and working with vendor for urgent service restoration. We will post an update once we have more information shortly.

  • Investigating
    Investigating

    The GoFIGR web application is currently unavailable. Users may be unable to access the platform. We are investigating.