GoFIGR - GoFIGR Application outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Report an issue
Get updates
All systems operational
GoFIGR Application outage
Resolved
Major outage
Started 1 day ago
Lasted 38 minutes
Affected
Application
Major outage from 11:16 AM to 11:54 AM
Auth Service
Major outage from 11:16 AM to 11:54 AM
GoFIGR APIs
Major outage from 11:16 AM to 11:54 AM
Updates
Resolved
January 15, 2026 at 11:54 AM
Resolved
January 15, 2026 at 11:54 AM
This incident has been resolved.
Investigating
January 15, 2026 at 11:16 AM
Investigating
January 15, 2026 at 11:16 AM
We are currently investigating this incident.