GoFIGR - Application Services – US Region Outage – Incident details

All systems operational

Application Services – US Region Outage

Resolved
Major outage
Started 7 days agoLasted 1 minute

Affected

Application Services (Regional)

Operational from 5:38 PM to 5:38 PM, Major outage from 5:38 PM to 5:38 PM, Operational from 5:38 PM to 5:38 PM

US Region

Operational from 5:38 PM to 5:38 PM, Major outage from 5:38 PM to 5:38 PM, Operational from 5:38 PM to 5:38 PM

Updates
  • Resolved
    Resolved

    Service has been fully restored in the US region. All systems are operating normally.

  • Investigating
    Investigating

    Application Services in the US region are currently unavailable. Customers hosted in the US region may experience errors or inability to load data.